Xfce Wiki

Sub domains
 

Site Tools

Translations of this page?:

Сторінка української команди перекладу робочого середовища Xfce


Учасники

Ці люди допоможуть Вам реалізувати Ваші прагнення допомогти в перекладі Xfce на українську мову.

Учасник Пошта Роль
Dmitry Nikitin luckas_fb@mail.ru координатор, перекладач
Maxim V. Dziumanenko dziumanenko@gmail.com перекладач

Статистика перекладів

Xfce (SVN trunk)
Розширення Xfce (SVN trunk)

Коротке зведення статистики на 02.03.2009 року:
Переклади українською основної гілки Xfce (trunk) і розширень (Goodies): 76 пакетів - 6151 стрічок (~99%)

Не перекладені програми (потребують перекладу) - 3 пакети:
gigolo 105 стрічок
thunar-svn-plugin 201 стрічок
xfbib 60 стрічок

Думаю доречне порівняння з статистикою перекладу на російську мову: 45 пакетів - 4681 стрічок
Xfce SVN trunk

Плани на найближче майбутнє (TODO)

  1. завершити переклад останніх трьох пакетів
  2. допомогти російській групі в перекладі (врешті українці говорять часто і російською мовою, це краще ніж суржик)

Загальноприйнятий спосіб перекладу спеціальних термінів

Меню

  • File → Файл
  • Edit → Редагування
  • View → Перегляд

Об'єкти

  • File → Файл
  • Archive → Архів
  • Directory → Тека
  • Folder → Тека
  • Trash → Смітник
  • Item → Елемент
  • Tab → Вкладка
  • Toolbar → Панель управління
  • Menu bar → Панель меню
  • Location bar → Панель адреси
  • Tray/System tray → Системний лоток
  • Pager → Переглядач

Програми

  • Web browser → Переглядач Web
  • File manager → Файловий менеджер
  • Terminal → Термінал
  • Window manager → Менеджер вікон
  • Session manager → Менеджер сесій

Дії

  • Run → Виконати
  • Launch → Запустити
  • Quit → Вийти
  • Select → Вибрати
  • Change → Змінити
  • Log in → Зареєструватись
  • Log out → Завершити сеанс
  • Insert → Вставити
  • Save → Зберегти
  • Delete → Видалити
  • Remove → Перемістити
  • Click → Клацнути
  • Double-click → Подвійне клацання

Інше

  • Link → Посилання
  • Setup → Налаштування
  • Shortcut → Ярлик запуску
  • Location → Місце
  • Desktop → Стільниця
  • Workspace → Робоча область
  • Device → Пристрій
  • Sticky → Липкі
  • Warning → Попередження

Програми для перекладу

Ви можете використовувати для перекладу такі програми:
Emacs в режимі `po-mode', Vim з плагіном `po.vim', `poEdit (потребує wxWidgets)', графічний редактор файлів PO `gtranslator (потребує GNOME)', `KBabel (потребує KDE)'. Ці редактори мають спеціальні опції для редагування PO-файлів. Ви також можете використовувати звичайні текстові редактори такі як Mousepad, Vi та інші. Звичайно вибір за Вами, але ми дуже рекомендуємо використовувати один із вищеназваних редакторів.

Наводимо тут деякі посилання на документацію та сторінки програм для перекладу:

Для Вашого дистрибутиву пакети програм для перекладу ви можете відшукати тут:
http://rpm.pbone.net/index.php3/stat/2/simple/2, звичайно якщо використовуєте RPM - based дистрибутив.
Відмічаєте необхідну версію дистрибутиву, набираєте в полі пошуку назву пакету, та скачуєте відповідний пакет, звичайно і всі залежності, які він за собою тягне (знайдете в полі - Requires : )

З чого розпочати переклад:

translations/team_uk.txt · Last modified: 2010/10/02 17:26 (external edit)